aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0f351d70..24fe28b19 100755
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,7 @@ class Build(build):
make = os.environ.get('MAKE') or 'make'
ret = os.system('%s %s' % (make, doctype))
if ret != 0:
- print "ERROR: Unable to generate html documentation."
+ print("ERROR: Unable to generate html documentation.")
sys.exit(ret)
os.chdir(origpath)