aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a8d30ab84..a6679e167 100755
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ setup(name='bitbake',
requires = ["ply"],
package_dir = {"": "lib"},
packages = ["bb.server", "bb.parse.parse_py", "bb.parse", "bb.fetch",
- "bb.ui.crumbs", "bb.ui", "bb", "pysh"],
+ "bb.ui.crumbs", "bb.ui", "bb.pysh", "bb"],
py_modules = ["codegen"],
scripts = ["bin/bitbake"],
data_files = [("share/bitbake", glob("conf/*") + glob("classes/*")),