aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb
diff options
context:
space:
mode:
Diffstat (limited to 'lib/bb')
-rw-r--r--lib/bb/command.py8
-rw-r--r--lib/bb/cooker.py3
2 files changed, 0 insertions, 11 deletions
diff --git a/lib/bb/command.py b/lib/bb/command.py
index 9dc38ec93..43dd2f464 100644
--- a/lib/bb/command.py
+++ b/lib/bb/command.py
@@ -378,14 +378,6 @@ class CommandsAsync:
command.finishAsyncCommand()
parseFiles.needcache = True
- def reparseFiles(self, command, params):
- """
- Reparse .bb files
- """
- command.cooker.reparseFiles()
- command.finishAsyncCommand()
- reparseFiles.needcache = True
-
def compareRevisions(self, command, params):
"""
Parse the .bb files
diff --git a/lib/bb/cooker.py b/lib/bb/cooker.py
index f375a6f58..e304d81c5 100644
--- a/lib/bb/cooker.py
+++ b/lib/bb/cooker.py
@@ -1192,9 +1192,6 @@ class BBCooker:
def stop(self):
self.state = state.stop
- def reparseFiles(self):
- return
-
def initialize(self):
self.state = state.initial
self.initConfigurationData()