summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 0b4f55631..ed2ff0630 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -142,7 +142,7 @@ Default BBFILES are the .bb files in the current directory.""")
parser.add_option("-p", "--parse-only", help = "quit after parsing the BB files (developers only)",
action = "store_true", dest = "parse_only", default = False)
- parser.add_option("-s", "--show-versions", help = "show current and preferred versions of all packages",
+ parser.add_option("-s", "--show-versions", help = "show current and preferred versions of all recipes",
action = "store_true", dest = "show_versions", default = False)
parser.add_option("-e", "--environment", help = "show the global or per-package environment (this is what used to be bbread)",