summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake3
1 files changed, 3 insertions, 0 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 326e2c917..44725edc8 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -162,6 +162,9 @@ Default BBFILES are the .bb files in the current directory.""")
# server is daemonized this logfile will be truncated.
cooker_logfile = os.path.join(os.getcwd(), "cooker.log")
+ bb.utils.init_logger(bb.msg, configuration.verbose, configuration.debug,
+ configuration.debug_domains)
+
cooker = bb.cooker.BBCooker(configuration, server)
# Clear away any spurious environment variables. But don't wipe the