summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 11ca7a4e4..326e2c917 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -197,7 +197,7 @@ Default BBFILES are the .bb files in the current directory.""")
else:
try:
return_value = ui_init(serverConnection.connection, serverConnection.events)
- except Exception, e:
+ except Exception as e:
print "FATAL: Unable to start to '%s' UI: %s" % (ui, e)
raise
finally: