summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/bitbake b/bin/bitbake
index a6ac45d66..e824ad256 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -195,9 +195,9 @@ Default BBFILES are the .bb files in the current directory.""")
except Exception, e:
print "FATAL: Unable to start to '%s' UI: %s" % (ui, e)
raise
- finally:
- serverConnection.terminate()
- return return_value
+
+ serverConnection.terminate()
+ return return_value
if __name__ == "__main__":
ret = main()