summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/bitbake3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/bitbake b/bin/bitbake
index f9a7970bd..6d4aacb92 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -203,8 +203,9 @@ Default BBFILES are the .bb files in the current directory.""")
except Exception, e:
print "FATAL: Unable to start to '%s' UI: %s" % (ui, e)
raise
+ finally:
+ serverConnection.terminate()
- serverConnection.terminate()
return return_value
if __name__ == "__main__":