aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-12-09 14:51:34 +0000
committerChris Larson <clarson@kergoth.com>2004-12-09 14:51:34 +0000
commitdc320341163f7a52209af0c87a110e33370ecbb3 (patch)
tree7024be880fad8b382c204cbe6655ed964ad26689 /setup.py
parent5c776397080bec022ab02f8b8133b285959ae79f (diff)
downloadbitbake-dc320341163f7a52209af0c87a110e33370ecbb3.tar.gz
Fix the install paths of our datafiles in setup.py.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f90c3e01e..2c5d43b4d 100755
--- a/setup.py
+++ b/setup.py
@@ -22,8 +22,8 @@ import os, sys
# bbdir = os.path.join(sys.prefix, 'share', 'bitbake')
# docdir = os.path.join(sys.prefix, 'share', 'doc')
-bbdir = os.path.join('share', 'bitbake')
-docdir = os.path.join('share', 'doc')
+bbdir = os.path.join('bitbake')
+docdir = os.path.join('doc')
def clean_doc(type):
origpath = os.path.abspath(os.curdir)