aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2005-12-18 15:00:07 +0000
committerHolger Hans Peter Freyther <zecke@selfish.org>2005-12-18 15:00:07 +0000
commit9049457a51b8402c3e514be1afc4a163e09b22a0 (patch)
tree7633e6143f0a6386c6164b0be229c8367bc44f6b /setup.py
parentc89c6131044d120dd783e8bf264d7aa091a4f829 (diff)
downloadbitbake-9049457a51b8402c3e514be1afc4a163e09b22a0.tar.gz
bitbake/bb/fetch:
Patch courtsey RP for #438. Move the fetchers into a separate module to ease the writing of new fetchers and to separate the individual implementations. bitbake/MANIFEST: added the new files bitbake/setup.py: added the fetch module
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a94c967d9..adb14a755 100755
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ setup(name='bitbake',
long_description='BitBake is a simple tool for the execution of tasks. It is derived from Portage, which is the package management system used by the Gentoo Linux distribution. It is most commonly used to build packages, as it can easily use its rudamentary inheritence to abstract common operations, such as fetching sources, unpacking them, patching them, compiling them, and so on. It is the basis of the OpenEmbedded project, which is being used for OpenZaurus, Familiar, and a number of other Linux distributions.',
author='Chris Larson',
author_email='clarson@elinux.org',
- packages=['bb', 'bb.parse', 'bb.parse.parse_py'],
+ packages=['bb', 'bb.fetch', 'bb.parse', 'bb.parse.parse_py'],
package_dir={'bb': os.path.join('lib', 'bb')},
scripts=[os.path.join('bin', 'bitbake'),
os.path.join('bin', 'bbimage')],