aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorKang Kai <kai.kang@windriver.com>2012-06-06 17:52:28 +0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-06-08 12:12:44 +0100
commit4be3e0876a35e7b5a95800bbf8834629dbd25906 (patch)
treee4b74a9c47ccab70e2685ea95e4f8b6bf268a808 /setup.py
parent399cfbaf36ccd4b934e25f915e64b87f32a3eb82 (diff)
downloadbitbake-4be3e0876a35e7b5a95800bbf8834629dbd25906.tar.gz
hob2: create a standalone deploy image tool
[Yocto 2388] Create a deploy image tool using the existing dialog including DeployImageDialog and ImageSelectionDialog. This tool writes bootable images to USB devices, and it can be run directly without hob. Signed-off-by: Kang Kai <kai.kang@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5f9e595ad..d5c70bc33 100755
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ setup(name='bitbake',
packages = ["bb.server", "bb.parse.parse_py", "bb.parse",
"bb.fetch2", "bb.ui.crumbs", "bb.ui", "bb.pysh", "bb", "prserv", "bb.tests"],
py_modules = ["codegen"],
- scripts = ["bin/bitbake", "bin/bitbake-layers", "bin/bitbake-diffsigs", "bin/bitbake-prserv", "bin/bitbake-selftest"],
+ scripts = ["bin/bitbake", "bin/bitbake-layers", "bin/bitbake-diffsigs", "bin/bitbake-prserv", "bin/bitbake-selftest", "bin/image-writer"],
data_files = [("share/bitbake", glob("conf/*") + glob("classes/*")),
("share/doc/bitbake-%s/manual" % __version__, glob("doc/manual/html/*"))],
cmdclass = {