aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2019-05-01 12:09:44 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-05-04 10:41:13 +0100
commit5e43070e3087d09aea2f459b033d035c5ef747d0 (patch)
treef2be781e98185905f41611246bb535a1eed0dc85 /lib/bb
parent695d84397b68cc003186e22f395caa378b06bc75 (diff)
downloadbitbake-5e43070e3087d09aea2f459b033d035c5ef747d0.tar.gz
bitbake: Strip old editor directives from file headers
There are much better ways to handle this and most editors shouldn't need this in modern times, drop the noise from the files. Its not consitently applied anyway. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'lib/bb')
-rw-r--r--lib/bb/COW.py2
-rw-r--r--lib/bb/__init__.py2
-rw-r--r--lib/bb/build.py2
-rw-r--r--lib/bb/cache.py2
-rw-r--r--lib/bb/cache_extra.py2
-rw-r--r--lib/bb/cooker.py2
-rw-r--r--lib/bb/cookerdata.py2
-rw-r--r--lib/bb/data.py2
-rw-r--r--lib/bb/data_smart.py2
-rw-r--r--lib/bb/event.py2
-rw-r--r--lib/bb/fetch2/__init__.py2
-rw-r--r--lib/bb/fetch2/clearcase.py2
-rw-r--r--lib/bb/fetch2/cvs.py2
-rw-r--r--lib/bb/fetch2/git.py2
-rw-r--r--lib/bb/fetch2/gitannex.py2
-rw-r--r--lib/bb/fetch2/gitsm.py2
-rw-r--r--lib/bb/fetch2/hg.py2
-rw-r--r--lib/bb/fetch2/local.py2
-rw-r--r--lib/bb/fetch2/npm.py2
-rw-r--r--lib/bb/fetch2/osc.py2
-rw-r--r--lib/bb/fetch2/perforce.py2
-rw-r--r--lib/bb/fetch2/repo.py2
-rw-r--r--lib/bb/fetch2/s3.py2
-rw-r--r--lib/bb/fetch2/sftp.py2
-rw-r--r--lib/bb/fetch2/ssh.py2
-rw-r--r--lib/bb/fetch2/svn.py2
-rw-r--r--lib/bb/fetch2/wget.py2
-rwxr-xr-xlib/bb/main.py2
-rw-r--r--lib/bb/methodpool.py3
-rw-r--r--lib/bb/monitordisk.py2
-rw-r--r--lib/bb/msg.py2
-rw-r--r--lib/bb/parse/ast.py2
-rw-r--r--lib/bb/parse/parse_py/BBHandler.py2
-rw-r--r--lib/bb/parse/parse_py/ConfHandler.py2
-rw-r--r--lib/bb/parse/parse_py/__init__.py2
-rw-r--r--lib/bb/providers.py2
-rw-r--r--lib/bb/runqueue.py2
-rw-r--r--lib/bb/taskdata.py2
-rw-r--r--lib/bb/tests/codeparser.py2
-rw-r--r--lib/bb/tests/cooker.py2
-rw-r--r--lib/bb/tests/cow.py2
-rw-r--r--lib/bb/tests/data.py2
-rw-r--r--lib/bb/tests/event.py2
-rw-r--r--lib/bb/tests/fetch.py2
-rw-r--r--lib/bb/tests/parse.py2
-rw-r--r--lib/bb/tests/persist_data.py2
-rw-r--r--lib/bb/tests/utils.py2
-rw-r--r--lib/bb/ui/uievent.py2
-rw-r--r--lib/bb/ui/uihelper.py2
-rw-r--r--lib/bb/utils.py2
50 files changed, 0 insertions, 101 deletions
diff --git a/lib/bb/COW.py b/lib/bb/COW.py
index 06678a9bf..d26e98195 100644
--- a/lib/bb/COW.py
+++ b/lib/bb/COW.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# This is a copy on write dictionary and set which abuses classes to try and be nice and fast.
#
diff --git a/lib/bb/__init__.py b/lib/bb/__init__.py
index d57ebad90..7579a893b 100644
--- a/lib/bb/__init__.py
+++ b/lib/bb/__init__.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Build System Python Library
#
diff --git a/lib/bb/build.py b/lib/bb/build.py
index b4999e81d..dae42ac47 100644
--- a/lib/bb/build.py
+++ b/lib/bb/build.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake 'Build' implementation
#
diff --git a/lib/bb/cache.py b/lib/bb/cache.py
index af410aac3..060758e0c 100644
--- a/lib/bb/cache.py
+++ b/lib/bb/cache.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Cache implementation
#
diff --git a/lib/bb/cache_extra.py b/lib/bb/cache_extra.py
index d28260113..bf4226d16 100644
--- a/lib/bb/cache_extra.py
+++ b/lib/bb/cache_extra.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Extra RecipeInfo will be all defined in this file. Currently,
# Only Hob (Image Creator) Requests some extra fields. So
diff --git a/lib/bb/cooker.py b/lib/bb/cooker.py
index db08150d8..c8e14042d 100644
--- a/lib/bb/cooker.py
+++ b/lib/bb/cooker.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2003, 2004 Chris Larson
# Copyright (C) 2003, 2004 Phil Blundell
diff --git a/lib/bb/cookerdata.py b/lib/bb/cookerdata.py
index 50b6b6bd3..f8ae41093 100644
--- a/lib/bb/cookerdata.py
+++ b/lib/bb/cookerdata.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2003, 2004 Chris Larson
# Copyright (C) 2003, 2004 Phil Blundell
diff --git a/lib/bb/data.py b/lib/bb/data.py
index 2dcb16e56..92ef40530 100644
--- a/lib/bb/data.py
+++ b/lib/bb/data.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Data' implementations
diff --git a/lib/bb/data_smart.py b/lib/bb/data_smart.py
index da67998b1..dd5c61856 100644
--- a/lib/bb/data_smart.py
+++ b/lib/bb/data_smart.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake Smart Dictionary Implementation
diff --git a/lib/bb/event.py b/lib/bb/event.py
index 656491494..7cbb5ca47 100644
--- a/lib/bb/event.py
+++ b/lib/bb/event.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Event' implementation
diff --git a/lib/bb/fetch2/__init__.py b/lib/bb/fetch2/__init__.py
index 164c1a0ad..0126e0d7c 100644
--- a/lib/bb/fetch2/__init__.py
+++ b/lib/bb/fetch2/__init__.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementations
diff --git a/lib/bb/fetch2/clearcase.py b/lib/bb/fetch2/clearcase.py
index 09c9d0c33..9ed0d9bea 100644
--- a/lib/bb/fetch2/clearcase.py
+++ b/lib/bb/fetch2/clearcase.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' clearcase implementation
diff --git a/lib/bb/fetch2/cvs.py b/lib/bb/fetch2/cvs.py
index c780a6a45..1b35ba4cf 100644
--- a/lib/bb/fetch2/cvs.py
+++ b/lib/bb/fetch2/cvs.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementations
diff --git a/lib/bb/fetch2/git.py b/lib/bb/fetch2/git.py
index 80caf109b..e171aa7eb 100644
--- a/lib/bb/fetch2/git.py
+++ b/lib/bb/fetch2/git.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' git implementation
diff --git a/lib/bb/fetch2/gitannex.py b/lib/bb/fetch2/gitannex.py
index 939e05812..1d497dcb0 100644
--- a/lib/bb/fetch2/gitannex.py
+++ b/lib/bb/fetch2/gitannex.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' git annex implementation
"""
diff --git a/lib/bb/fetch2/gitsm.py b/lib/bb/fetch2/gitsm.py
index b13b2c788..1f03ba7a0 100644
--- a/lib/bb/fetch2/gitsm.py
+++ b/lib/bb/fetch2/gitsm.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' git submodules implementation
diff --git a/lib/bb/fetch2/hg.py b/lib/bb/fetch2/hg.py
index 289fcd14b..15d729e7b 100644
--- a/lib/bb/fetch2/hg.py
+++ b/lib/bb/fetch2/hg.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementation for mercurial DRCS (hg).
diff --git a/lib/bb/fetch2/local.py b/lib/bb/fetch2/local.py
index b04476fe4..01d9ff9f8 100644
--- a/lib/bb/fetch2/local.py
+++ b/lib/bb/fetch2/local.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementations
diff --git a/lib/bb/fetch2/npm.py b/lib/bb/fetch2/npm.py
index 7235f899f..f08bdee73 100644
--- a/lib/bb/fetch2/npm.py
+++ b/lib/bb/fetch2/npm.py
@@ -1,8 +1,6 @@
#
# SPDX-License-Identifier: GPL-2.0-only
#
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' NPM implementation
diff --git a/lib/bb/fetch2/osc.py b/lib/bb/fetch2/osc.py
index 19c0d9dca..3e567155d 100644
--- a/lib/bb/fetch2/osc.py
+++ b/lib/bb/fetch2/osc.py
@@ -1,8 +1,6 @@
#
# SPDX-License-Identifier: GPL-2.0-only
#
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
Bitbake "Fetch" implementation for osc (Opensuse build service client).
Based on the svn "Fetch" implementation.
diff --git a/lib/bb/fetch2/perforce.py b/lib/bb/fetch2/perforce.py
index a03a36d34..54d001ec8 100644
--- a/lib/bb/fetch2/perforce.py
+++ b/lib/bb/fetch2/perforce.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementation for perforce
diff --git a/lib/bb/fetch2/repo.py b/lib/bb/fetch2/repo.py
index cd752d528..2bdbbd409 100644
--- a/lib/bb/fetch2/repo.py
+++ b/lib/bb/fetch2/repo.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake "Fetch" repo (git) implementation
diff --git a/lib/bb/fetch2/s3.py b/lib/bb/fetch2/s3.py
index 479528f92..ffca73c8e 100644
--- a/lib/bb/fetch2/s3.py
+++ b/lib/bb/fetch2/s3.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementation for Amazon AWS S3.
diff --git a/lib/bb/fetch2/sftp.py b/lib/bb/fetch2/sftp.py
index f4a979197..f87f292e5 100644
--- a/lib/bb/fetch2/sftp.py
+++ b/lib/bb/fetch2/sftp.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake SFTP Fetch implementation
diff --git a/lib/bb/fetch2/ssh.py b/lib/bb/fetch2/ssh.py
index be2427cf9..f5be060c4 100644
--- a/lib/bb/fetch2/ssh.py
+++ b/lib/bb/fetch2/ssh.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
'''
BitBake 'Fetch' implementations
diff --git a/lib/bb/fetch2/svn.py b/lib/bb/fetch2/svn.py
index 6a82da9d5..baeb0e7ee 100644
--- a/lib/bb/fetch2/svn.py
+++ b/lib/bb/fetch2/svn.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementation for svn.
diff --git a/lib/bb/fetch2/wget.py b/lib/bb/fetch2/wget.py
index 143db1b36..0f71ee4ea 100644
--- a/lib/bb/fetch2/wget.py
+++ b/lib/bb/fetch2/wget.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'Fetch' implementations
diff --git a/lib/bb/main.py b/lib/bb/main.py
index 3c8746d2b..8d1978f98 100755
--- a/lib/bb/main.py
+++ b/lib/bb/main.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2003, 2004 Chris Larson
# Copyright (C) 2003, 2004 Phil Blundell
diff --git a/lib/bb/methodpool.py b/lib/bb/methodpool.py
index 2f383c229..51783acc1 100644
--- a/lib/bb/methodpool.py
+++ b/lib/bb/methodpool.py
@@ -1,6 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
-#
#
# Copyright (C) 2006 Holger Hans Peter Freyther
#
diff --git a/lib/bb/monitordisk.py b/lib/bb/monitordisk.py
index 855452d2b..69b25c772 100644
--- a/lib/bb/monitordisk.py
+++ b/lib/bb/monitordisk.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2012 Robert Yang
#
diff --git a/lib/bb/msg.py b/lib/bb/msg.py
index a116444fa..6216eb3bc 100644
--- a/lib/bb/msg.py
+++ b/lib/bb/msg.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'msg' implementation
diff --git a/lib/bb/parse/ast.py b/lib/bb/parse/ast.py
index 71ee49b8c..f0911e6fb 100644
--- a/lib/bb/parse/ast.py
+++ b/lib/bb/parse/ast.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
AbstractSyntaxTree classes for the Bitbake language
"""
diff --git a/lib/bb/parse/parse_py/BBHandler.py b/lib/bb/parse/parse_py/BBHandler.py
index 55fd1cb6c..889f230f7 100644
--- a/lib/bb/parse/parse_py/BBHandler.py
+++ b/lib/bb/parse/parse_py/BBHandler.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
class for handling .bb files
diff --git a/lib/bb/parse/parse_py/ConfHandler.py b/lib/bb/parse/parse_py/ConfHandler.py
index cc70da0db..71bf61b76 100644
--- a/lib/bb/parse/parse_py/ConfHandler.py
+++ b/lib/bb/parse/parse_py/ConfHandler.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
class for handling configuration data files
diff --git a/lib/bb/parse/parse_py/__init__.py b/lib/bb/parse/parse_py/__init__.py
index 696c71b45..cdebe440d 100644
--- a/lib/bb/parse/parse_py/__init__.py
+++ b/lib/bb/parse/parse_py/__init__.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake Parsers
diff --git a/lib/bb/providers.py b/lib/bb/providers.py
index 78445d6a7..f80963cb4 100644
--- a/lib/bb/providers.py
+++ b/lib/bb/providers.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2003, 2004 Chris Larson
# Copyright (C) 2003, 2004 Phil Blundell
diff --git a/lib/bb/runqueue.py b/lib/bb/runqueue.py
index 3dfa391c3..d573ed460 100644
--- a/lib/bb/runqueue.py
+++ b/lib/bb/runqueue.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'RunQueue' implementation
diff --git a/lib/bb/taskdata.py b/lib/bb/taskdata.py
index 5c49739da..c7de3db38 100644
--- a/lib/bb/taskdata.py
+++ b/lib/bb/taskdata.py
@@ -1,6 +1,4 @@
#!/usr/bin/env python
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake 'TaskData' implementation
diff --git a/lib/bb/tests/codeparser.py b/lib/bb/tests/codeparser.py
index 742ccc2c2..826a2d2f6 100644
--- a/lib/bb/tests/codeparser.py
+++ b/lib/bb/tests/codeparser.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Test for codeparser.py
#
diff --git a/lib/bb/tests/cooker.py b/lib/bb/tests/cooker.py
index 70b18598e..090916e94 100644
--- a/lib/bb/tests/cooker.py
+++ b/lib/bb/tests/cooker.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for cooker.py
#
diff --git a/lib/bb/tests/cow.py b/lib/bb/tests/cow.py
index 59ad24218..b4af4bbcb 100644
--- a/lib/bb/tests/cow.py
+++ b/lib/bb/tests/cow.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for Copy-on-Write (cow.py)
#
diff --git a/lib/bb/tests/data.py b/lib/bb/tests/data.py
index 8bd472a8b..3cf5abec7 100644
--- a/lib/bb/tests/data.py
+++ b/lib/bb/tests/data.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for the Data Store (data.py/data_smart.py)
#
diff --git a/lib/bb/tests/event.py b/lib/bb/tests/event.py
index e6254c7a1..b6e40c6ae 100644
--- a/lib/bb/tests/event.py
+++ b/lib/bb/tests/event.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for the Event implementation (event.py)
#
diff --git a/lib/bb/tests/fetch.py b/lib/bb/tests/fetch.py
index c0ee308e1..97656dff6 100644
--- a/lib/bb/tests/fetch.py
+++ b/lib/bb/tests/fetch.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for the Fetcher (fetch2/)
#
diff --git a/lib/bb/tests/parse.py b/lib/bb/tests/parse.py
index 01d79e60f..9afd1b208 100644
--- a/lib/bb/tests/parse.py
+++ b/lib/bb/tests/parse.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Test for lib/bb/parse/
#
diff --git a/lib/bb/tests/persist_data.py b/lib/bb/tests/persist_data.py
index dbb3ce183..f641b5acb 100644
--- a/lib/bb/tests/persist_data.py
+++ b/lib/bb/tests/persist_data.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Test for lib/bb/persist_data/
#
diff --git a/lib/bb/tests/utils.py b/lib/bb/tests/utils.py
index 1f01447bb..4d788281a 100644
--- a/lib/bb/tests/utils.py
+++ b/lib/bb/tests/utils.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# BitBake Tests for utils.py
#
diff --git a/lib/bb/ui/uievent.py b/lib/bb/ui/uievent.py
index 7276bdaf9..fedb05064 100644
--- a/lib/bb/ui/uievent.py
+++ b/lib/bb/ui/uievent.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2006 - 2007 Michael 'Mickey' Lauer
# Copyright (C) 2006 - 2007 Richard Purdie
diff --git a/lib/bb/ui/uihelper.py b/lib/bb/ui/uihelper.py
index 45519c8af..db7f0ca08 100644
--- a/lib/bb/ui/uihelper.py
+++ b/lib/bb/ui/uihelper.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
#
# Copyright (C) 2006 - 2007 Michael 'Mickey' Lauer
# Copyright (C) 2006 - 2007 Richard Purdie
diff --git a/lib/bb/utils.py b/lib/bb/utils.py
index e43869408..ed19825fa 100644
--- a/lib/bb/utils.py
+++ b/lib/bb/utils.py
@@ -1,5 +1,3 @@
-# ex:ts=4:sw=4:sts=4:et
-# -*- tab-width: 4; c-basic-offset: 4; indent-tabs-mode: nil -*-
"""
BitBake Utility Functions
"""