summaryrefslogtreecommitdiffstats
path: root/lib/bb/ui/knotty.py
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-03-24 16:56:12 -0700
committerChris Larson <chris_larson@mentor.com>2010-04-09 19:38:37 -0700
commit2caf134b43a44dad30af4fbe33033b3c58deee57 (patch)
treef0f72340efc339293efe2629864dc215b8576ba9 /lib/bb/ui/knotty.py
parent297305b3742323d09d9ca58e958c4f18e945a148 (diff)
downloadbitbake-2caf134b43a44dad30af4fbe33033b3c58deee57.tar.gz
Formatting cleanups
Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'lib/bb/ui/knotty.py')
-rw-r--r--lib/bb/ui/knotty.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/ui/knotty.py b/lib/bb/ui/knotty.py
index ed26bb2b4..3261792df 100644
--- a/lib/bb/ui/knotty.py
+++ b/lib/bb/ui/knotty.py
@@ -132,7 +132,7 @@ def init(server, eventHandler):
sys.stdout.write("done.")
sys.stdout.flush()
if x == y:
- print("\nParsing of %d .bb files complete (%d cached, %d parsed). %d targets, %d skipped, %d masked, %d errors."
+ print("\nParsing of %d .bb files complete (%d cached, %d parsed). %d targets, %d skipped, %d masked, %d errors."
% ( event.total, event.cached, event.parsed, event.virtuals, event.skipped, event.masked, event.errors))
continue