aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb/parse/ast.py
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2014-05-09 13:31:25 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-05-11 12:27:46 +0100
commit5824bf9c6feea05567d155911f4ab2e371911d34 (patch)
tree1934c883f0da83fb0ad229b8bb90cf8085f83060 /lib/bb/parse/ast.py
parent9a328262e047562a6edf7b2ec7b8a1949e287cbe (diff)
downloadbitbake-5824bf9c6feea05567d155911f4ab2e371911d34.tar.gz
parse/ast: Show append logging at lower log level
It was reported that bitbake -D made no mention of which append files it was using. bitbake -DD does but it makes sense to increase the log level of this piece of debug information. [YOCTO #6262] Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'lib/bb/parse/ast.py')
-rw-r--r--lib/bb/parse/ast.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/parse/ast.py b/lib/bb/parse/ast.py
index 0ad6d5811..30380a4bf 100644
--- a/lib/bb/parse/ast.py
+++ b/lib/bb/parse/ast.py
@@ -377,7 +377,7 @@ def _expand_versions(versions):
def multi_finalize(fn, d):
appends = (d.getVar("__BBAPPEND", True) or "").split()
for append in appends:
- logger.debug(2, "Appending .bbappend file %s to %s", append, fn)
+ logger.debug(1, "Appending .bbappend file %s to %s", append, fn)
bb.parse.BBHandler.handle(append, d, True)
onlyfinalise = d.getVar("__ONLYFINALISE", False)