summaryrefslogtreecommitdiffstats
path: root/lib/bb/cooker.py
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2008-10-20 14:10:09 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2008-10-20 14:10:09 +0000
commitc75988fc755c8b08d34e811ee2d8cb5496459347 (patch)
tree731790c8f1a0fd0b5cf019c5b9a0903b4eccc661 /lib/bb/cooker.py
parent367918d3fa3e74ceacef33b269e035c666c8a875 (diff)
downloadbitbake-c75988fc755c8b08d34e811ee2d8cb5496459347.tar.gz
cooker.py: Fix an init problem (from poky)
Diffstat (limited to 'lib/bb/cooker.py')
-rw-r--r--lib/bb/cooker.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/cooker.py b/lib/bb/cooker.py
index 153180861..8feb228fa 100644
--- a/lib/bb/cooker.py
+++ b/lib/bb/cooker.py
@@ -762,8 +762,8 @@ class BBCooker:
self.handleCollections( bb.data.getVar("BBFILE_COLLECTIONS", self.configuration.data, 1) )
bb.msg.debug(1, bb.msg.domain.Collection, "collecting .bb files")
- bb.data.renameVar("__depends", "__base_depends", self.configuration.data)
(filelist, masked) = self.collect_bbfiles()
+ bb.data.renameVar("__depends", "__base_depends", self.configuration.data)
self.parse_bbfiles(filelist, masked)
bb.msg.debug(1, bb.msg.domain.Collection, "parsing complete")