aboutsummaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-12-26 01:32:08 +0000
committerChris Larson <clarson@kergoth.com>2004-12-26 01:32:08 +0000
commit844f30ade19ab58182e6c673d6247b7a026ecc04 (patch)
tree341eb3603f2beb8503706fcdea763c0615707ac3 /bin
parent5bad6c59ffa16ce98f5d679d9f65bfc05f021046 (diff)
downloadbitbake-844f30ade19ab58182e6c673d6247b7a026ecc04.tar.gz
Remove references to 'BBMAKE' from the debug messages in the bitbake command.
Diffstat (limited to 'bin')
-rwxr-xr-xbin/bitbake14
1 files changed, 7 insertions, 7 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 3deb4e6d5..697783d29 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -472,7 +472,7 @@ def build_depgraph():
op = -1
- bb.debug(1, "BBMAKE building providers hashes")
+ bb.debug(1, "building providers hashes")
# Build forward and reverse provider hashes
# Forward: virtual -> [filenames]
@@ -506,22 +506,22 @@ def build_depgraph():
sys.stdout.write("\n")
# Build package list for "bitbake world"
- bb.debug(1, "BBMAKE collating packages for \"world\"")
+ bb.debug(1, "collating packages for \"world\"")
for f in make.pkgdata.keys():
d = make.pkgdata[f]
if bb.data.getVar('BROKEN', d, 1) or bb.data.getVar('EXCLUDE_FROM_WORLD', d, 1):
- bb.debug(2, "BBMAKE skipping %s due to BROKEN/EXCLUDE_FROM_WORLD" % f)
+ bb.debug(2, "skipping %s due to BROKEN/EXCLUDE_FROM_WORLD" % f)
continue
terminal = True
pn = bb.data.getVar('PN', d, 1)
for p in pn_provides[pn]:
if p.startswith('virtual/'):
- bb.debug(2, "BBMAKE skipping %s due to %s provider starting with virtual/" % (f, p))
+ bb.debug(2, "skipping %s due to %s provider starting with virtual/" % (f, p))
terminal = False
break
for pf in providers[p]:
if bb.data.getVar('PN', make.pkgdata[pf], 1) != pn:
- bb.debug(2, "BBMAKE skipping %s due to both us and %s providing %s" % (f, pf, p))
+ bb.debug(2, "skipping %s due to both us and %s providing %s" % (f, pf, p))
terminal = False
break
if terminal:
@@ -683,9 +683,9 @@ if __name__ == "__main__":
bb.note("You have disabled Psyco. This decreases performance.")
try:
- bb.debug(1, "BBMAKE collecting .bb files")
+ bb.debug(1, "collecting .bb files")
make.collect_bbfiles( myProgressCallback )
- bb.debug(1, "BBMAKE parsing complete")
+ bb.debug(1, "parsing complete")
if bbdebug == 0:
print
if make.options.parse_only: