aboutsummaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2008-09-30 20:41:10 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2008-09-30 20:41:10 +0000
commit35562ac01ad18d3dc5374827e8fb5548a0a3537e (patch)
tree41057be0acb2a266677ec82835c9ac631e7bd6b3 /bin
parentc6741cbaa6a7ebb5ae30c39f65701d76573a960d (diff)
downloadbitbake-35562ac01ad18d3dc5374827e8fb5548a0a3537e.tar.gz
cooker.py: Add parseConfiguration() function and move inheritFromOS call outside the parser and into cooker
Diffstat (limited to 'bin')
-rwxr-xr-xbin/bitbake1
1 files changed, 1 insertions, 0 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 72e26332e..6f0c9ed61 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -140,6 +140,7 @@ Default BBFILES are the .bb files in the current directory.""" )
cooker = bb.cooker.BBCooker(configuration)
+ cooker.parseConfiguration()
host = cooker.server.host
port = cooker.server.port