summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
authorTrevor Woerner <twoerner@gmail.com>2012-08-25 19:26:45 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-08-30 17:37:38 -0700
commit0cac6d647c58ae449323959220775fc1afd5bfb0 (patch)
treecbdaef12a85eedb4f3c024b3d170e5cf85f9f5fc /bin/bitbake
parent80a0c1b06a30a6ba9977c29fac0437a208d8cbbc (diff)
downloadbitbake-0cac6d647c58ae449323959220775fc1afd5bfb0.tar.gz
bin/bitbake: Clarify wording in help output for -s
The '-s' option shows (input) recipes, not (built/output) packages. Clarify the help wording for this option so it is consistent with how bitbake defines recipes and packages. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 0b4f55631..ed2ff0630 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -142,7 +142,7 @@ Default BBFILES are the .bb files in the current directory.""")
parser.add_option("-p", "--parse-only", help = "quit after parsing the BB files (developers only)",
action = "store_true", dest = "parse_only", default = False)
- parser.add_option("-s", "--show-versions", help = "show current and preferred versions of all packages",
+ parser.add_option("-s", "--show-versions", help = "show current and preferred versions of all recipes",
action = "store_true", dest = "show_versions", default = False)
parser.add_option("-e", "--environment", help = "show the global or per-package environment (this is what used to be bbread)",