aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2007-08-19 11:05:17 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2007-08-19 11:05:17 +0000
commit16a8c1f505c3f3cf473b78f26816f2df6cd42638 (patch)
tree9fe8f03fe6cdd483e1d8c2d21b5352e894e27295
parent697c4df9942242ac093ecde2e1fc4823269f06ff (diff)
downloadbitbake-16a8c1f505c3f3cf473b78f26816f2df6cd42638.tar.gz
setup.py: Update to include bb.ui (thanks pH5)
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0433af32b..2d43daef7 100755
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ setup(name='bitbake',
long_description='BitBake is a simple tool for the execution of tasks. It is derived from Portage, which is the package management system used by the Gentoo Linux distribution. It is most commonly used to build packages, as it can easily use its rudamentary inheritence to abstract common operations, such as fetching sources, unpacking them, patching them, compiling them, and so on. It is the basis of the OpenEmbedded project, which is being used for OpenZaurus, Familiar, and a number of other Linux distributions.',
author='Chris Larson',
author_email='clarson@elinux.org',
- packages=['bb', 'bb.fetch', 'bb.parse', 'bb.parse.parse_py'],
+ packages=['bb', 'bb.fetch', 'bb.parse', 'bb.parse.parse_py', 'bb.ui'],
package_dir={'bb': os.path.join('lib', 'bb')},
scripts=[os.path.join('bin', 'bitbake'),
os.path.join('bin', 'bbimage')],