summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2005-03-11 04:43:41 +0000
committerChris Larson <clarson@kergoth.com>2005-03-11 04:43:41 +0000
commit1d5cd33cd53d54110c28b0c8d399532ec0ab0ad5 (patch)
tree0028966d188ec040b67f2b8ed7339f7c566ef051
parent621ea1dc73a57be57b2906cb6548cc7da1b2926a (diff)
downloadbitbake-1.2.tar.gz
Adjust the version in setup.py.1.2
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 8addc8e75..7fc83a024 100755
--- a/setup.py
+++ b/setup.py
@@ -45,8 +45,9 @@ if 'bdist' in sys.argv[1:]:
generate_doc('html')
import glob
+__version__ = '1.2'
setup(name='bitbake',
- version='1.0',
+ version=__version__,
license='GPL',
url='http://developer.berlios.de/projects/bitbake/',
description='BitBake build tool',
@@ -60,8 +61,8 @@ setup(name='bitbake',
os.path.join('bin', 'bbimage')],
data_files=[(os.path.join(bbdir, 'conf'), [os.path.join('conf', 'bitbake.conf')]),
(os.path.join(bbdir, 'classes'), [os.path.join('classes', 'base.bbclass')]),
- (os.path.join(docdir, 'bitbake-1.0', 'html'), glob.glob(os.path.join('doc', 'manual', 'html', '*.html'))),
- (os.path.join(docdir, 'bitbake-1.0', 'pdf'), glob.glob(os.path.join('doc', 'manual', 'pdf', '*.pdf'))),],
+ (os.path.join(docdir, 'bitbake-%s' % __version__, 'html'), glob.glob(os.path.join('doc', 'manual', 'html', '*.html'))),
+ (os.path.join(docdir, 'bitbake-%s' % __version__, 'pdf'), glob.glob(os.path.join('doc', 'manual', 'pdf', '*.pdf'))),],
)
if 'bdist' in sys.argv[1:]: