summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-12-08 22:48:08 +0000
committerChris Larson <clarson@kergoth.com>2004-12-08 22:48:08 +0000
commit0192abf5d06a3c2e0290a838cadadf303363336c (patch)
tree398369edd875377935634e9598a9763dd4697382 /setup.py
parent694a396abf10001d2b605bbb83e55ab44805a17f (diff)
downloadbitbake-contrib-0192abf5d06a3c2e0290a838cadadf303363336c.tar.gz
Make bbread spit out a nicer error when it encounters an IOError.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4c71b6664..f90c3e01e 100755
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ setup(name='bitbake',
author_email='clarson@elinux.org',
packages=['bb', 'bb.parse'],
package_dir={'bb': os.path.join('lib', 'bb')},
- scripts=[os.path.join('bin', 'bbmake'),
+ scripts=[os.path.join('bin', 'bitbake'),
os.path.join('bin', 'bbread'),
os.path.join('bin', 'bbimage')],
data_files=[(os.path.join(bbdir, 'conf'), [os.path.join('conf', 'bitbake.conf')]),