aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <timothy.t.orling@linux.intel.com>2020-10-14 11:20:52 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2020-10-15 23:23:05 +0100
commitf504d6f6598f62aa20fbf69c30fea95569858edb (patch)
tree69f5dcb9a67ba409d06df16647603f5325c493af
parent4f9ba9c794de55bea0343267467bddea99844374 (diff)
downloadbitbake-contrib-f504d6f6598f62aa20fbf69c30fea95569858edb.tar.gz
lib/bb/ui/knotty: fix typo in parseprogress
After parseprogress.finish() it was intended to set parseprogress to None, but a typo means this is not happening. Signed-off-by: Tim Orling <timothy.t.orling@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--lib/bb/ui/knotty.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/ui/knotty.py b/lib/bb/ui/knotty.py
index a91e4fd15..0efa614df 100644
--- a/lib/bb/ui/knotty.py
+++ b/lib/bb/ui/knotty.py
@@ -692,7 +692,7 @@ def main(server, eventHandler, params, tf = TerminalFilter):
if not parseprogress:
continue
parseprogress.finish()
- pasreprogress = None
+ parseprogress = None
if params.options.quiet == 0:
print(("Parsing of %d .bb files complete (%d cached, %d parsed). %d targets, %d skipped, %d masked, %d errors."
% ( event.total, event.cached, event.parsed, event.virtuals, event.skipped, event.masked, event.errors)))