aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* README: update for current status of OE-ClassicHEADorg.openembedded.devmasterPaul Eggleton2015-05-053-15/+21
* bash: Update 3.2 with latest patches (fixes CVE-2014-6271)Florian Boor2014-09-281-1/+40
* gpe-login: Add new version 0.96 (new upstream release)Florian Boor2013-04-181-0/+43
* libupnp: Update to the updated release 1.6.18 fixing several vulnerabilities ...Florian Boor2013-01-302-13/+3
* time: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* python-pygtk: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* python-pygobject: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* python-pycairo: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libnfnetlink: Update LICENSE field version to GPLv2chase maupin2012-12-141-1/+3
* neon: Update LICENSE field version to LGPLv2chase maupin2012-12-141-2/+2
* libmusicbrainz: Update LICENSE field version to LGPLv2.1chase maupin2012-12-142-2/+2
* libmikmod: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libglade: Update LICENSE field version to LGPLv2chase maupin2012-12-141-0/+4
* libdiscid: Update LICENSE field version to LGPLv2.1chase maupin2012-12-142-1/+3
* libart-lgpl: Update LICENSE field version to LGPLv2chase maupin2012-12-141-2/+2
* intltool: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* gtk-doc: Update LICENSE field version to LGPLv2chase maupin2012-12-141-2/+2
* gnome-mime-data: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* cups: Update LICENSE field version to GPLv2 and LGPLv2chase maupin2012-12-141-2/+2
* gnome-common: Update LICENSE field version to GPLv3chase maupin2012-12-142-1/+3
* wireless-tools: Update LICENSE field version to GPLv2 and LGPLv2.1chase maupin2012-12-142-2/+2
* shared-mime-info: Update LICENSE field version to GPLv2chase maupin2012-12-141-1/+3
* pango: Update LICENSE field version to LGPLv2chase maupin2012-12-141-1/+3
* orbit2: Update LICENSE field version to GPLv2chase maupin2012-12-141-0/+4
* nfs-utils: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* makedevs: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* lmbench: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* libxv: Update LICENSE field version to MIT-stylechase maupin2012-12-141-2/+2
* x264: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* libvisual: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libsoup-2.4: Update LICENSE field version to LGPLv2chase maupin2012-12-141-1/+3
* libsocketcan: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libsndfile1: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libsidplay: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* libsdl: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* schroedinger: Update LICENSE field version to GPLv2 and LPGLv2chase maupin2012-12-141-1/+3
* libsamplerate0: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* librsvg: Update LICENSE field version to LGPLv2chase maupin2012-12-141-2/+2
* libproxy: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-2/+2
* libnl: Update LICENSE field version to LGPLv2.1chase maupin2012-12-141-1/+4
* mysql5: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* mpeg2dec: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* lame: Update LICENSE field version to LGPLv2chase maupin2012-12-141-2/+2
* libmodplug: Update LICENSE field version to PDchase maupin2012-12-141-2/+2
* libmad: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* libidl: Update LICENSE field version to LGPLv2chase maupin2012-12-143-3/+3
* libid3tag: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2
* libical: Update LICENSE field version to LGPLv2.1 or MPL-1chase maupin2012-12-141-2/+2
* libgpg-error: Update LICENSE field version to GPLv2 and LGPLv2.1chase maupin2012-12-141-1/+3
* gdbm: Update LICENSE field version to GPLv2chase maupin2012-12-141-2/+2