aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/llvm/llvm-native_2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/llvm/llvm-native_2.1.bb')
-rw-r--r--recipes/llvm/llvm-native_2.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/llvm/llvm-native_2.1.bb b/recipes/llvm/llvm-native_2.1.bb
new file mode 100644
index 0000000000..6366b9bbbe
--- /dev/null
+++ b/recipes/llvm/llvm-native_2.1.bb
@@ -0,0 +1,16 @@
+require llvm.inc
+
+SRC_URI = "http://llvm.org/releases/2.1/llvm-${PV}.tar.gz"
+
+
+inherit native
+
+S = "${WORKDIR}/llvm-${PV}"
+
+do_stage() {
+ install -m 755 ${S}/Release/bin/* ${STAGING_BINDIR_NATIVE}/
+}
+
+do_rm_work() {
+ :
+}