aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ezx/ezxd_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ezx/ezxd_svn.bb')
-rw-r--r--recipes/ezx/ezxd_svn.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/recipes/ezx/ezxd_svn.bb b/recipes/ezx/ezxd_svn.bb
index 134980f4c0..19bbd93184 100644
--- a/recipes/ezx/ezxd_svn.bb
+++ b/recipes/ezx/ezxd_svn.bb
@@ -22,7 +22,9 @@ CFLAGS_append = " -DDEBUG "
TARGET_CC_ARCH += "${LDFLAGS}"
do_configure() {
- sed -i -e s:CROSS:CC:g Makefile
+ # Comment out both CC and CROSS definitions
+ sed -i -e 's:^CC.*$:#\0:g' Makefile
+ sed -i -e 's:^CROSS.*$:#\0:g' Makefile
}
fakeroot do_install() {