aboutsummaryrefslogtreecommitdiffstats
path: root/packages/linux/linux-openmoko-devel_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux/linux-openmoko-devel_git.bb')
-rw-r--r--packages/linux/linux-openmoko-devel_git.bb15
1 files changed, 6 insertions, 9 deletions
diff --git a/packages/linux/linux-openmoko-devel_git.bb b/packages/linux/linux-openmoko-devel_git.bb
index 56c57b395a..912d482413 100644
--- a/packages/linux/linux-openmoko-devel_git.bb
+++ b/packages/linux/linux-openmoko-devel_git.bb
@@ -1,26 +1,23 @@
require linux.inc
require linux-openmoko.inc
-DESCRIPTION_${PN} = "Linux ${KERNEL_RELEASE} kernel for the Openmoko Neo GSM Smartphones"
-
DEFAULT_PREFERENCE = "-1"
-KERNEL_RELEASE = "2.6.28"
+KERNEL_RELEASE = "2.6.29"
KERNEL_VERSION = "${KERNEL_RELEASE}"
-OEV = "oe1"
+OEV = "oe0"
PV = "${KERNEL_RELEASE}-${OEV}+gitr${SRCREV}"
-PR = "r3"
+PR = "r0"
SRC_URI = "\
git://git.openmoko.org/git/kernel.git;protocol=git;branch=andy-tracking \
- file://openwrt-ledtrig-netdev.patch;patch=1 \
- file://defconfig-oe.patch \
+# file://openwrt-ledtrig-netdev.patch;patch=1 \
+# file://defconfig-oe.patch \
"
S = "${WORKDIR}/git"
do_configure_prepend() {
- install -m 644 ./arch/arm/configs/gta02_packaging_defconfig ${WORKDIR}/defconfig-oe
+ install -m 644 ./arch/arm/configs/${CONFIG_NAME} ${WORKDIR}/defconfig-oe
cat ${WORKDIR}/defconfig-oe.patch | patch -p0 -d ${WORKDIR}
}
-