aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/lzip
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-27 11:58:51 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-27 11:59:19 -0700
commitae8e07433d3f949ec029d29296462288b6ebe192 (patch)
treec33991cd7359534cc56ecc3654561cdb1ac555d0 /recipes/lzip
parent9bae7ad2878291769d33eba2960e7fb627e99ca1 (diff)
downloadopenembedded-ae8e07433d3f949ec029d29296462288b6ebe192.tar.gz
lzip: fix install
Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'recipes/lzip')
-rw-r--r--recipes/lzip/lzip_1.11.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes/lzip/lzip_1.11.bb b/recipes/lzip/lzip_1.11.bb
index f1db467201..527f00f5a7 100644
--- a/recipes/lzip/lzip_1.11.bb
+++ b/recipes/lzip/lzip_1.11.bb
@@ -1,7 +1,7 @@
DESCRIPTION = "Lzip is a lossless data compressor based on the LZMA algorithm"
HOMEPAGE = "http://lzip.nongnu.org/lzip.html"
LICENSE = "GPLv3+"
-PR = "0"
+PR = "1"
SRC_URI = "${SAVANNAH_MIRROR}/releases/lzip/lzip-${PV}.tar.gz"
SRC_URI[md5sum] = "ba9d0a705e47bcd2b73145d238aa7b58"
@@ -27,4 +27,8 @@ do_configure () {
${S}/configure ${CONFIGUREOPTS}
}
+do_install () {
+ oe_runmake 'DESTDIR=${D}' install
+}
+
BBCLASSEXTEND += "native nativesdk"