aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorApelete Seketeli <apelete@seketeli.net>2012-07-13 19:40:55 +0200
committerApelete Seketeli <apelete@seketeli.net>2012-07-13 19:40:55 +0200
commit8a869e667867e8e7b1e82dcb53ee75dd58805e81 (patch)
treeb061c1383f916e5eed9dd51ec2746fa129799daf
parent10b7974fbfa98602878c3b5acd261d4cdc6ef092 (diff)
downloadopenembedded-8a869e667867e8e7b1e82dcb53ee75dd58805e81.zip
openembedded-8a869e667867e8e7b1e82dcb53ee75dd58805e81.tar.gz
openembedded-8a869e667867e8e7b1e82dcb53ee75dd58805e81.tar.bz2
opkg-utils: bump SRCREV to keep python2.6 compatibility
Fix an issue where opkg-utils was using a method that requires at least python2.7, causing compatibility issues on hosts that are still using python2.6. Signed-off-by: Apelete Seketeli <apelete@seketeli.net>
-rw-r--r--recipes/opkg-utils/opkg-utils_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/opkg-utils/opkg-utils_git.bb b/recipes/opkg-utils/opkg-utils_git.bb
index 997b292..75a1e9a 100644
--- a/recipes/opkg-utils/opkg-utils_git.bb
+++ b/recipes/opkg-utils/opkg-utils_git.bb
@@ -6,9 +6,9 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
file://opkg.py;beginline=1;endline=18;md5=15917491ad6bf7acc666ca5f7cc1e083"
RDEPENDS_${PN} = "python"
RDEPENDS_${PN}_virtclass-native = ""
-SRCREV = "44df9dd3dc411ca1255cb4b23bde7eb71aed4778"
+SRCREV = "423ecd36b4782327c16f516885d1248249c7724a"
PV = "0.1.8+git${SRCPV}"
-PR = "r1"
+PR = "r2"
SRC_URI = "git://git.yoctoproject.org/opkg-utils;protocol=git \
"