summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia
Commit message (Expand)AuthorAgeFilesLines
* gstreamer1.0-rtsp-server: Add recipe to support gst-rtsp-serverAlex J Lennon2014-06-062-0/+23
* x264: Update SRCREV to match commit in upstream git repoKhem Raj2014-06-031-1/+1
* lame: Add missing DEPENDS on gettext-nativeRichard Purdie2014-06-031-1/+1
* recipes: Add missing pkgconfig class inheritsRichard Purdie2014-06-034-4/+4
* libogg: upgrade to 1.3.2Cristian Iorga2014-06-011-3/+3
* gst-ffmpeg: fix for Security Advisory CVE-2013-0849Yue Tao2014-05-212-0/+37
* gst-ffmpeg: fix for Security Advisory CVE-2013-0850Yue Tao2014-05-212-0/+30
* gst-ffmpeg: fix for Security Advisory CVE-2013-0856Yue Tao2014-05-212-0/+31
* gst-ffmpeg: fix for Security Advisory CVE-2013-0854Yue Tao2014-05-212-0/+33
* gst-ffmpeg: fix for Security Advisory CVE-2013-0851Yue Tao2014-05-212-0/+30
* gst-ffmpeg: fix for Security Advisory CVE-2013-0858Yue Tao2014-05-212-0/+38
* gst-ffmpeg: fix for Security Advisory CVE-2013-0852Yue Tao2014-05-212-0/+35
* gst-ffmpeg: fix for Security Advisory CVE-2013-0845Yue Tao2014-05-212-0/+62
* gst-ffmpeg: fix for Security Advisory CVE-2013-0868Yue Tao2014-05-213-0/+150
* gst-ffmpeg: fix for Security Advisory CVE-2014-2099Yue Tao2014-05-212-0/+51
* gst-ffmpeg: fix for Security Advisory CVE-2013-0865Yue Tao2014-05-212-0/+52
* gst-ffmpeg: fix for Security Advisory CVE-2014-2263Yue Tao2014-05-212-0/+70
* libav: upgrade 9.x version to 9.13Paul Eggleton2014-05-211-2/+2
* libav: upgrade 0.8.x version to 0.8.11Paul Eggleton2014-05-211-2/+2
* tiff: fix for Security Advisory CVE-2013-4231Yue Tao2014-05-212-1/+46
* gstreamer/lame: Better gcc 4.9 fixRichard Purdie2014-05-153-0/+5
* gstreamer: remove unused FILESPATHPetter Mab├Ącker2014-05-132-4/+0
* gst-openmax: fix build with GLib 2.40 onwardsRoss Burton2014-05-132-0/+47
* gstreamer1.0-plugins-good: add libxfixes and libxdamange to x11 dependsMartin Jansa2014-05-111-1/+1
* gst-plugins-good: add PACKAGECONFIG for x11Martin Jansa2014-05-111-1/+5
* gst-plugins-bad: add PACKAGECONFIG for schro, dc1394 and faacMartin Jansa2014-05-111-0/+3
* alsa-tools: Enable GTK support for X11, Wayland and DirectFBOtavio Salvador2014-04-301-2/+3
* gstreamer1.0-plugins-ugly: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* gstreamer1.0-plugins-bad: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* gstreamer1.0-plugins-good: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* gstreamer1.0-plugins-base: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* gstreamer1.0-libav: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* gstreamer1.0: upgrade to 1.2.4Cristian Iorga2014-04-301-2/+2
* Upstream-Status CleanupsSaul Wold2014-04-251-1/+1
* Globally replace 'base_contains' calls with 'bb.utils.contains'Otavio Salvador2014-04-2514-26/+26
* libpng: bump to 1.6.10Maxin B. John2014-04-241-5/+5
* libav: Add libsdl to DEPENDS only when x11 is enabledKhem Raj2014-04-231-2/+2
* alsa-tools: Fix build without x11Otavio Salvador2014-04-042-6/+10
* libomxil-0.9.3: fix configure unrecognised optionMatthieu Crapet2014-03-311-3/+5
* libtiff: fix CVE-2013-4244Baogen Shang2014-03-282-1/+21
* Enable yasm in gstreamer1.0-libav by defaultCarlos Rafael Giani2014-03-251-1/+1
* gst-plugins-gl: removed gconf inheritanceAlexandru Palalau2014-03-211-1/+1
* pulseaudio: Upgrade 4.0 -> 5.0Khem Raj2014-03-212-7/+5
* alsa-tools: fix build when x11 and gtk+ not availableSimone Agresta2014-03-211-1/+1
* x264: add perlnative to inheritPaul Eggleton2014-03-211-1/+1
* alsa-tools: fix build when x11 and gtk+ not availableSimone Agresta2014-03-191-4/+4
* pulseaudio: Make it compatible with systemd-209Martin Jansa2014-03-192-0/+31
* alsa-tools: update to version 1.0.27Kai Kang2014-03-172-14/+9
* Create gstreamer-1.0 package groupsS├ębastien Mennetrier2014-03-121-0/+62
* gstreamer: Fix valgrind determism problem in the same way as gstreamer 0.10Richard Purdie2014-03-071-0/+2