aboutsummaryrefslogtreecommitdiff
path: root/meta/recipes-multimedia
Commit message (Expand)AuthorAgeFilesLines
* gst-validate: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days2-44/+2
* gstreamer1.0-rtsp-server: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-omx: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-python: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-libav: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-vaapi: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-plugins-ugly: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-plugins-bad: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-plugins-good: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer1.0-plugins-base: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days3-57/+11
* gstreamer1.0: upgrade 1.14.0 -> 1.14.1Anuj Mittal4 days1-2/+2
* gstreamer: enable ptest supportAnuj Mittal4 days3-2/+96
* alsa-tools: rewrite packagingRoss Burton7 days6-120/+119
* alsa-utils: 1.1.5 -> 1.1.6Tanu Kaskinen2018-05-293-60/+3
* alsa-plugins: 1.1.5 -> 1.1.6Tanu Kaskinen2018-05-291-4/+4
* libvorbis: 1.3.5 -> 1.3.6Tanu Kaskinen2018-05-295-220/+13
* gstreamer1.0: let autotools.bbclass handle --disable-dependency-trackingAndre McCurdy2018-05-291-1/+0
* gstreamer1.0-plugins-good: enable PACKAGECONFIG gtk conditionallyKai Kang2018-05-221-1/+2
* alsa-lib: Upgrade to 1.1.6Khem Raj2018-05-151-4/+5
* alsa-tools: Update to 1.1.6Khem Raj2018-05-153-20/+75
* gst-plugins-good: enable mpg123 and lameAnuj Mittal2018-05-111-1/+1
* gstreamer-libav: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-114-54/+55
* gst-python: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-7/+6
* gst-omx: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-12/+9
* gst-validate: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-4/+47
* gstreamer-vaapi: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-7/+4
* gst-rtsp-server: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-8/+6
* gst-plugins-ugly: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-17/+13
* gst-plugins-bad: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-118-291/+28
* gst-plugins-good: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-25/+31
* gst-plugins-base: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-1116-293/+376
* gstreamer1.0: upgrade 1.12.4 -> 1.14.0Anuj Mittal2018-05-112-15/+11
* alsa-lib: move contents of alsa-fpu.inc into alsa-lib recipeAndre McCurdy2018-05-092-10/+7
* libwebp: update to 1.0.0Alexander Kanavin2018-05-081-3/+2
* ffmpeg: update to 4.0Alexander Kanavin2018-05-041-2/+2
* alsa-utils: Fix error when removing unwanted udev rulesMike Crowe2018-05-041-6/+5
* lame: remove LICENSE_FLAGSKai Kang2018-05-041-4/+2
* mpg123: remove LICENSE_FLAGSKai Kang2018-05-041-1/+0
* x264: Use updated gnu-config artifactsKhem Raj2018-04-031-0/+2
* libvorbis: CVE-2018-5146Tanu Kaskinen2018-03-252-0/+101
* libvorbis: CVE-2017-14632Tanu Kaskinen2018-03-252-0/+63
* libvorbis: CVE-2017-14633Tanu Kaskinen2018-03-252-0/+43
* tiff: Security fixesYi Zhao2018-03-254-0/+340
* libpng: fix upstream version checkAlexander Kanavin2018-03-191-0/+2
* tiff: Fix multilib header conflict - tiffconf.hZhang Xiao2018-03-151-1/+5
* libtiff: refresh patchesRoss Burton2018-03-111-4/+4
* gstreamer: refresh patchesRoss Burton2018-03-092-79/+73
* libtiff: refresh patchesRoss Burton2018-03-091-4/+4
* libpng: Upgrade 1.6.32 -> 1.6.34youngseok2018-03-081-4/+4
* ffmpeg: upgrade 3.4.1 -> 3.4.2Alexander Kanavin2018-03-031-2/+2