aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/fstests/fstests_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/fstests/fstests_svn.bb')
-rw-r--r--meta/recipes-graphics/fstests/fstests_svn.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-graphics/fstests/fstests_svn.bb b/meta/recipes-graphics/fstests/fstests_svn.bb
new file mode 100644
index 0000000000..b4075212ee
--- /dev/null
+++ b/meta/recipes-graphics/fstests/fstests_svn.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Various benchmarning tests for X"
+HOMEPAGE = "http://www.o-hand.com"
+SECTION = "devel"
+LICENSE = "GPL"
+DEPENDS = "pango libxext libxft virtual/libx11 gtk+"
+PV = "0.0+svnr${SRCREV}"
+PR = "r1"
+
+inherit autotools
+
+SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http"
+
+S = "${WORKDIR}/fstests/tests"
+
+do_install() {
+ install -d ${D}${bindir}
+ find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
+}