summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/zip
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/zip')
-rw-r--r--meta/recipes-extended/zip/zip.inc4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-extended/zip/zip.inc b/meta/recipes-extended/zip/zip.inc
index 265d9a8adb..c73571ad54 100644
--- a/meta/recipes-extended/zip/zip.inc
+++ b/meta/recipes-extended/zip/zip.inc
@@ -12,9 +12,9 @@ EXTRA_OEMAKE = "'CC=${CC}' 'BIND=${CC}' 'AS=${CC} -c' 'CPP=${CPP}' \
'BINFLAGS=0755' 'INSTALL_D=install -d'"
do_compile() {
- oe_runmake -f unix/Makefile flags
+ oe_runmake -f unix/Makefile flags IZ_BZIP2=no_such_directory
sed -i 's#LFLAGS1=""#LFLAGS1="${LDFLAGS}"#' flags
- oe_runmake -f unix/Makefile generic
+ oe_runmake -f unix/Makefile generic IZ_BZIP2=no_such_directory
}
do_install() {