summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/lsof/lsof_4.85.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/lsof/lsof_4.85.bb')
-rw-r--r--meta/recipes-extended/lsof/lsof_4.85.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-extended/lsof/lsof_4.85.bb b/meta/recipes-extended/lsof/lsof_4.85.bb
index 96bc0c54bc..8f25e24a50 100644
--- a/meta/recipes-extended/lsof/lsof_4.85.bb
+++ b/meta/recipes-extended/lsof/lsof_4.85.bb
@@ -17,10 +17,10 @@ LIC_FILES_CHKSUM = "file://${S}/00README;beginline=645;endline=679;md5=e0108f781
python do_unpack () {
bb.build.exec_func('base_do_unpack', d)
- src_uri = bb.data.getVar('SRC_URI', d)
- bb.data.setVar('SRC_URI', '${LOCALSRC}', d)
+ src_uri = d.getVar('SRC_URI')
+ d.setVar('SRC_URI', '${LOCALSRC}')
bb.build.exec_func('base_do_unpack', d)
- bb.data.setVar('SRC_URI', src_uri, d)
+ d.setVar('SRC_URI', src_uri)
}
export LSOF_OS = "${TARGET_OS}"