aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.8.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb
index e7c57b89f2..63600db45a 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipPackage("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "65ace0d407702823312d50633d8079794d85c30d"
-SRCREV_meta ?= "76db2c6ca67b9b3597257684a027344d11b1bc81"
+SRCREV_machine ?= "83d09b09398c3103d0d157420909d290090d415a"
+SRCREV_meta ?= "1c60e003c70292e04f18d5123c7f3f26ffae5c3f"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.8.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.8;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.8.25"
+LINUX_VERSION ?= "4.8.26"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb
index 8a855598a2..5e8eb315b5 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb
@@ -4,13 +4,13 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.8.25"
+LINUX_VERSION ?= "4.8.26"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "39c746a1aef2c1a5072ca1ea6742b697478fa465"
-SRCREV_meta ?= "76db2c6ca67b9b3597257684a027344d11b1bc81"
+SRCREV_machine ?= "d584d545c3ba5bd5560bdf781016e3804657778c"
+SRCREV_meta ?= "1c60e003c70292e04f18d5123c7f3f26ffae5c3f"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.8.bb b/meta/recipes-kernel/linux/linux-yocto_4.8.bb
index c792fe78a7..3c097f94a2 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.8.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.8.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "6d64d98ab2bfa4dabfb6028f99cdc02ae248d746"
-SRCREV_machine_qemuarm64 ?= "744d778aeb472124f51371c55073788863d6ba2b"
-SRCREV_machine_qemumips ?= "d0f1efc4940a0a35d4b54cbc5933f39f0213dabb"
-SRCREV_machine_qemuppc ?= "2acced5ac2d1769e45f417f8905c10a385679b0e"
-SRCREV_machine_qemux86 ?= "72d0c1a637e260c25a4299c230910dd1210cd0cf"
-SRCREV_machine_qemux86-64 ?= "72d0c1a637e260c25a4299c230910dd1210cd0cf"
-SRCREV_machine_qemumips64 ?= "4202750d69c880a21b3e38e58b270486ad7d2786"
-SRCREV_machine ?= "72d0c1a637e260c25a4299c230910dd1210cd0cf"
-SRCREV_meta ?= "76db2c6ca67b9b3597257684a027344d11b1bc81"
+SRCREV_machine_qemuarm ?= "d0a2f088f24c67fc2677df9c285dfedf9311be0c"
+SRCREV_machine_qemuarm64 ?= "2ba5f01e49d92febf8413992f44d17d53d78ec15"
+SRCREV_machine_qemumips ?= "4f0218a05972db39ca645670954346f5b0f9ff10"
+SRCREV_machine_qemuppc ?= "b32a9d28b427588e3f15292cfda7d2207acf80ce"
+SRCREV_machine_qemux86 ?= "27efc3ba684a65413ed295140ea070508aac9def"
+SRCREV_machine_qemux86-64 ?= "27efc3ba684a65413ed295140ea070508aac9def"
+SRCREV_machine_qemumips64 ?= "50985b5d1574aad8fac520487aa7901b593db730"
+SRCREV_machine ?= "27efc3ba684a65413ed295140ea070508aac9def"
+SRCREV_meta ?= "1c60e003c70292e04f18d5123c7f3f26ffae5c3f"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.8.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.8;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.8.25"
+LINUX_VERSION ?= "4.8.26"
PV = "${LINUX_VERSION}+git${SRCPV}"