aboutsummaryrefslogtreecommitdiffstats
path: root/meta
diff options
context:
space:
mode:
authorJuro Bystricky <juro.bystricky@intel.com>2017-10-13 10:45:05 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2017-12-04 17:14:19 +0000
commit7e1da2f7c1068cf88424e4af3659d185dbd4167d (patch)
treedc3c59174ad4d670311c2d06e2e0abaf56782195 /meta
parent54841b0a12f3d7ac9c36df110821fa39d60d456f (diff)
downloadopenembedded-core-7e1da2f7c1068cf88424e4af3659d185dbd4167d.tar.gz
gawk-ptest: fix a failing test
This patch changes the result of the "include" test from FAIL to PASS. The test used to fail as the test prerequisite was missing. This was the only test out of 298 that used to fail. Signed-off-by: Juro Bystricky <juro.bystricky@intel.com> Signed-off-by: Ross Burton <ross.burton@intel.com> (cherry picked from commit 3e6bbb81d143919e37cea1549220d27df22080fe) Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta')
-rw-r--r--meta/recipes-extended/gawk/gawk_4.1.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-extended/gawk/gawk_4.1.4.bb b/meta/recipes-extended/gawk/gawk_4.1.4.bb
index 04451f7ff8..995d37d2ad 100644
--- a/meta/recipes-extended/gawk/gawk_4.1.4.bb
+++ b/meta/recipes-extended/gawk/gawk_4.1.4.bb
@@ -41,7 +41,7 @@ inherit ptest
do_install_ptest() {
mkdir ${D}${PTEST_PATH}/test
- for i in `grep -vE "@|^$|#|Gt-dummy" ${S}/test/Maketests |awk -F: '{print $1}'` Maketests; \
+ for i in `grep -vE "@|^$|#|Gt-dummy" ${S}/test/Maketests |awk -F: '{print $1}'` Maketests inclib.awk; \
do cp ${S}/test/$i* ${D}${PTEST_PATH}/test; \
done
}