aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
diff options
context:
space:
mode:
authorAlejandro Hernandez <alejandro.hernandez@linux.intel.com>2017-08-04 14:14:02 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2017-09-14 14:07:53 +0100
commit7fc6360dd874c9b6fb9cf785fb2dfe3aec55c9a7 (patch)
treedcf4964f3552c52d7a89784008dfbbd76cbdaea8 /meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
parentf7533de9228a2927b53cb765d02cbc106632e666 (diff)
downloadopenembedded-core-7fc6360dd874c9b6fb9cf785fb2dfe3aec55c9a7.tar.gz
python3: fix RDEPENDS on several recipes, due to non-existent python3 packages
Signed-off-by: Alejandro Hernandez <alejandro.hernandez@linux.intel.com>
Diffstat (limited to 'meta/recipes-devtools/python/python3-gitdb_0.6.4.bb')
-rw-r--r--meta/recipes-devtools/python/python3-gitdb_0.6.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb b/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
index 80d9d469af..a209c52f9e 100644
--- a/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
+++ b/meta/recipes-devtools/python/python3-gitdb_0.6.4.bb
@@ -4,4 +4,4 @@ DEPENDS = "python3-async python3-smmap"
inherit distutils3
-RDEPENDS_${PN} += "python3-smmap python3-async python3-mmap python3-lang python3-io python3-shell python3-crypt python3-compression"
+RDEPENDS_${PN} += "python3-smmap python3-async python3-mmap python3-io python3-shell python3-crypt python3-compression"