summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/pkgconfig
diff options
context:
space:
mode:
authorQing He <qing.he@intel.com>2011-05-12 11:13:55 +0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-05-13 10:47:35 +0100
commit1e6f767663b7d5fb6277fd2b214f4a50e24d4ffd (patch)
treece9154864f592cf608acde74f802c2f83a7560c9 /meta/recipes-devtools/pkgconfig
parentaf22757737f3b5e2d58eba8c5e01176ac26592c5 (diff)
downloadopenembedded-core-1e6f767663b7d5fb6277fd2b214f4a50e24d4ffd.tar.gz
openembedded-core-1e6f767663b7d5fb6277fd2b214f4a50e24d4ffd.tar.bz2
openembedded-core-1e6f767663b7d5fb6277fd2b214f4a50e24d4ffd.zip
update patch upstream status
This patch includes the update of patch upstream status of the following recipes (50 in all): grub pciutils setserial dhcp iproute2 libnss-mdns nfs-utils openssl portmap busybox coreutils dbus dropbear ncurses readline sysfsutils sysvinit tinylogin udev update-rc.d util-linux elfutils file pkgconfig syslinux ubootchart yaffs2 findutils gamin hdparm libaio libzypp parted procps sat-solver screen sed sysklogd tcp-wrapper time zypper attr boost createrepo gnutls hal js libgcrypt libnl libusb-compat Signed-off-by: Qing He <qing.he@intel.com>
Diffstat (limited to 'meta/recipes-devtools/pkgconfig')
-rw-r--r--meta/recipes-devtools/pkgconfig/pkgconfig-0.25/autofoo.patch2
-rw-r--r--meta/recipes-devtools/pkgconfig/pkgconfig/autofoo.patch2
-rw-r--r--meta/recipes-devtools/pkgconfig/pkgconfig/disable-legacy.patch2
3 files changed, 6 insertions, 0 deletions
diff --git a/meta/recipes-devtools/pkgconfig/pkgconfig-0.25/autofoo.patch b/meta/recipes-devtools/pkgconfig/pkgconfig-0.25/autofoo.patch
index 97895387f5..9853577b58 100644
--- a/meta/recipes-devtools/pkgconfig/pkgconfig-0.25/autofoo.patch
+++ b/meta/recipes-devtools/pkgconfig/pkgconfig-0.25/autofoo.patch
@@ -1,3 +1,5 @@
+Upstream-Status: Inappropriate [configuration]
+
---
glib-1.2.10/acglib.m4 | 12 +-
glib-1.2.10/configure.in | 212 ++++++++++++++++++++++++++++++------------------
diff --git a/meta/recipes-devtools/pkgconfig/pkgconfig/autofoo.patch b/meta/recipes-devtools/pkgconfig/pkgconfig/autofoo.patch
index 97895387f5..9853577b58 100644
--- a/meta/recipes-devtools/pkgconfig/pkgconfig/autofoo.patch
+++ b/meta/recipes-devtools/pkgconfig/pkgconfig/autofoo.patch
@@ -1,3 +1,5 @@
+Upstream-Status: Inappropriate [configuration]
+
---
glib-1.2.10/acglib.m4 | 12 +-
glib-1.2.10/configure.in | 212 ++++++++++++++++++++++++++++++------------------
diff --git a/meta/recipes-devtools/pkgconfig/pkgconfig/disable-legacy.patch b/meta/recipes-devtools/pkgconfig/pkgconfig/disable-legacy.patch
index fea2d3d501..1b3c12a208 100644
--- a/meta/recipes-devtools/pkgconfig/pkgconfig/disable-legacy.patch
+++ b/meta/recipes-devtools/pkgconfig/pkgconfig/disable-legacy.patch
@@ -1,3 +1,5 @@
+Upstream-Status: Inappropriate [configuration]
+
On an Fedora host with glib-config installed pkgconfig-native can get into a
horrible state with recursive calls between pkg-config and glib-config.
The patch adds a configure time option to disable legacy script support in