aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <timothy.t.orling@linux.intel.com>2017-12-22 18:46:17 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-01-06 10:11:42 +0000
commit6cc7da6477c6995e936f241b0f6f6ec147814538 (patch)
tree48f3c3684ac2998d3fa1958d922d047f4ef97849
parent76fc3a030d0e46ad1ebf15bae807b817d2932647 (diff)
downloadopenembedded-core-6cc7da6477c6995e936f241b0f6f6ec147814538.tar.gz
bmap-tools: fix RDEPENDS and update SRC_URI
* RDEPENDS are now all the python3 versions * Upstream SRC_URI has moved to github.com/intel/bmap-tools * Missing RDEPENDS on python3-setuptools added - Provides import for pkg_resources Fixes [YOCTO #12148] Signed-off-by: Tim Orling <timothy.t.orling@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> (cherry picked from commit 3d63452d8d8d8dc61cd26b7759b5c0d235d70451) Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--meta/recipes-support/bmap-tools/bmap-tools_3.4.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-support/bmap-tools/bmap-tools_3.4.bb b/meta/recipes-support/bmap-tools/bmap-tools_3.4.bb
index 7454f9db75..70b6e91347 100644
--- a/meta/recipes-support/bmap-tools/bmap-tools_3.4.bb
+++ b/meta/recipes-support/bmap-tools/bmap-tools_3.4.bb
@@ -9,12 +9,12 @@ SECTION = "console/utils"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
-SRC_URI = "git://github.com/01org/bmap-tools.git"
+SRC_URI = "git://github.com/intel/bmap-tools.git"
SRCREV = "9dad724104df265442226972a1e310813f9ffcba"
S = "${WORKDIR}/git"
-RDEPENDS_${PN} = "python-core python-compression python-mmap"
+RDEPENDS_${PN} = "python3-core python3-compression python3-mmap python3-setuptools"
inherit python3native
inherit setuptools3