summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
...
* dpkg: always install dpkg-configure.serviceAndreas Oberritter2015-02-231-14/+8
* dpkg: update packages and files to match Debian more closelyAndreas Oberritter2015-02-231-4/+47
* dpkg: reenable parallel makeAndreas Oberritter2015-02-231-2/+0
* dpkg-native: hardode SYSCONFDIR to /etc in update-alternativesAndreas Oberritter2015-02-231-0/+4
* dpkg: simplify replacing perl interpreter in scriptsAndreas Oberritter2015-02-231-6/+4
* dpkg: remove unneeded do_configure overrideAndreas Oberritter2015-02-231-6/+0
* dpkg: install start-stop-daemon to /sbin to match Debian and busyboxAndreas Oberritter2015-02-231-1/+1
* rootfs_deb.bbclass: let apt-get handle postinst scriptsAndreas Oberritter2015-02-231-27/+3
* apt-native: Use option --cross-bootstrap for rootfsAndreas Oberritter2015-02-231-1/+1
* rootfs_deb_do_rootfs: Only install opkg hack if neededAndreas Oberritter2015-02-231-7/+8
* package_deb: Create /etc/apt/preferences.d to get rid of a warningAndreas Oberritter2015-02-231-0/+1
* dpkg: update-alternatives-dpkg should conflict with other providersAndreas Oberritter2015-02-231-0/+1
* dpkg: set license field to more common "GPLv2+"Andreas Oberritter2015-02-231-1/+1
* dpkg: use PACKAGECONFIGAndreas Oberritter2015-02-231-13/+18
* dpkg: implement offline mode for update-alternativesAndreas Oberritter2015-02-235-63/+469
* dpkg: change description to summaryAndreas Oberritter2015-02-231-1/+1
* apt: update to 1.0.9Andreas Oberritter2015-02-2321-349/+266
* gcc-4.8: strip full path from __FILE__ macroAndreas Oberritter2015-02-232-0/+20
* package_deb.bbclass: implement BAD_RECOMMENDATIONSAndreas Oberritter2015-02-232-6/+16
* dpkg: Don't move update-alternatives to sbindirAndreas Oberritter2015-02-231-2/+1
* package.bbclass: Add SYSTEMD_SERVICE to list of package specific variablesAndreas Oberritter2015-02-231-1/+1
* update-rc.d: use systemctl to (re)start services if systemd is runningAndreas Oberritter2015-02-232-0/+79
* connman: Simplify and fix packaging of VPN plug-insAndreas Oberritter2015-02-231-63/+32
* kernel.bbclass: try to clean up initramfs codeAndreas Oberritter2015-02-231-9/+5
* valgrind: enable build for MIPSAndreas Oberritter2015-02-231-1/+1
* connman: only depend on xuser-account if ROOTLESS_X is setAndreas Oberritter2015-02-231-1/+1
* [opendreambox] runqemu-internal: boot from sda, disable tty0 consoleAndreas Oberritter2015-02-231-1/+1
* [opendreambox] sstate.bbclass: don't remove shared pkgdata if PACKAGE_ARCH ch...Andreas Oberritter2015-02-231-0/+45
* gst-ffmpeg: Security Advisory - ffmpeg - CVE-2013-0869Yue Tao2015-02-232-0/+34
* gst-ffmpeg: Security Advisory - ffmpeg - CVE-2013-4358Yue Tao2015-02-232-0/+146
* openssl: upgrade to 1.0.1jRoss Burton2015-02-231-2/+2
* bash: Fix CVE-2014-7169Khem Raj2015-02-232-0/+17
* bash: fix CVE-2014-6271Ross Burton2015-02-232-0/+115
* layer.conf: Mark opkg-utils as ABISAFE for update-alternatives usageRichard Purdie2015-02-231-0/+2
* update-rc.d/systemd: Remove OVERRIDES dependencyRichard Purdie2015-02-232-0/+3
* layer.conf: Add in useradd dependencies as ABISAFE dependenciesRichard Purdie2015-02-231-0/+3
* gstreamer1.0-plugins-bad: disable libssh2Wenzong Fan2015-02-232-0/+68
* gstreamer1.0-plugins-bad.inc: Add rtmp support in gstreamer.Marie Kowalczyk2015-02-231-1/+1
* python-native: disable user site supportYasir-Khan2015-02-231-0/+4
* gstreamer1.0-plugins-ugly: upgrade to 1.4.1Cristian Iorga2015-02-231-2/+2
* gstreamer1.0-rtsp-server: upgrade to 1.4.1Cristian Iorga2015-02-232-6/+6
* gstreamer1.0-plugins-bad: upgrade to 1.4.1Cristian Iorga2015-02-231-2/+2
* gstreamer1.0-plugins-good: upgrade to 1.4.1Cristian Iorga2015-02-231-3/+2
* gstreamer1.0-plugins-base: upgrade to 1.4.1Cristian Iorga2015-02-231-2/+2
* gstreamer1.0-libav: upgrade to 1.4.1Cristian Iorga2015-02-231-2/+2
* gstreamer1.0: upgrade to 1.4.1Cristian Iorga2015-02-231-3/+2
* gstreamer1.0-plugins-bad: Add DEPENDS on jpegCarlos Rafael Giani2015-02-231-1/+1
* gstreamer1.0-plugins-bad: Fix GL/GLES configurationCarlos Rafael Giani2015-02-233-2/+51
* gstreamer1.0-plugins-bad: Add DEPENDS on libpngCarlos Rafael Giani2015-02-231-1/+1
* gstreamer1.0-omx: Add DEPENDS on gstreamer1.0-plugins-badCarlos Rafael Giani2015-02-231-1/+1