aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.58.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.58.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.58.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.58.0.bb b/meta/recipes-support/boost/bjam-native_1.58.0.bb
new file mode 100644
index 0000000000..d85d1a96cb
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.58.0.bb
@@ -0,0 +1,15 @@
+include boost-${PV}.inc
+
+SUMMARY = "Portable Boost.Jam build tool for boost"
+SECTION = "devel"
+
+inherit native
+
+do_compile() {
+ ./bootstrap.sh --with-toolset=gcc
+}
+
+do_install() {
+ install -d ${D}${bindir}/
+ install -c -m 755 bjam ${D}${bindir}/
+}