aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.14.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
index e0c8f158ad..9e4d353cfb 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "0f7a6d5209e60e88f9bc39298229113e58db1b82"
-SRCREV_meta ?= "f75450c33202c3090c8c0d7cae4e828809ea133c"
+SRCREV_machine ?= "517929399b9fd48c9e86fe6724097532ff779f9b"
+SRCREV_meta ?= "f97272690ca7e1143b9db3c1f1a01d9c37b6f478"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.14;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.14.48"
+LINUX_VERSION ?= "4.14.62"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
index e78bbb117a..ecb7b43726 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
@@ -4,7 +4,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.14.48"
+LINUX_VERSION ?= "4.14.62"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"
@@ -12,8 +12,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "dd893e600276f4e05e416cf5be73a5fd5752e0cb"
-SRCREV_meta ?= "f75450c33202c3090c8c0d7cae4e828809ea133c"
+SRCREV_machine ?= "2b98ddc7546b7c880361c9e13e1c11393fb8b0e1"
+SRCREV_meta ?= "f97272690ca7e1143b9db3c1f1a01d9c37b6f478"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.14.bb b/meta/recipes-kernel/linux/linux-yocto_4.14.bb
index 4e3241c1fd..22c7b1e696 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.14.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "v4.14/standard/base"
KBRANCH_qemux86-64 ?= "v4.14/standard/base"
KBRANCH_qemumips64 ?= "v4.14/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "88755525aeeeb3c42e365208858f74b3be7bad22"
-SRCREV_machine_qemuarm64 ?= "ec98b274e0e668eb6e368fe5d9173f52c6b6d401"
-SRCREV_machine_qemumips ?= "9fd9713c5ba50d6610da19bb296b8f4954e1786b"
-SRCREV_machine_qemuppc ?= "cfe05303950568a871b746b1955181da1fb13847"
-SRCREV_machine_qemux86 ?= "97c8063d2df381b828b37608f88efa9b4dd9e379"
-SRCREV_machine_qemux86-64 ?= "97c8063d2df381b828b37608f88efa9b4dd9e379"
-SRCREV_machine_qemumips64 ?= "346488cf46ac4045fe257eb63836eb93c7c09859"
-SRCREV_machine ?= "97c8063d2df381b828b37608f88efa9b4dd9e379"
-SRCREV_meta ?= "f75450c33202c3090c8c0d7cae4e828809ea133c"
+SRCREV_machine_qemuarm ?= "fcfdd4f0304cfddb3703ddbb38099a424102d5ed"
+SRCREV_machine_qemuarm64 ?= "ff1b393ffe88c42d06185ae3ffbbc76856516631"
+SRCREV_machine_qemumips ?= "f7a7823cf33e772e9fd73239e57bac2b6a57cd87"
+SRCREV_machine_qemuppc ?= "97d3f96ea2ed5efda4663fd0f0c4e0c21e43c863"
+SRCREV_machine_qemux86 ?= "1839f1b10cf9895ac0e31631eaa9a5ed5c63ede0"
+SRCREV_machine_qemux86-64 ?= "1839f1b10cf9895ac0e31631eaa9a5ed5c63ede0"
+SRCREV_machine_qemumips64 ?= "db539ae62da0b5fe7d065830c2709abc01a5591d"
+SRCREV_machine ?= "1839f1b10cf9895ac0e31631eaa9a5ed5c63ede0"
+SRCREV_meta ?= "f97272690ca7e1143b9db3c1f1a01d9c37b6f478"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.14;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.14.48"
+LINUX_VERSION ?= "4.14.62"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"