summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools')
-rw-r--r--meta/recipes-devtools/python/python_2.7.17.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python_2.7.17.bb b/meta/recipes-devtools/python/python_2.7.17.bb
index ef5d564481..5807f63db4 100644
--- a/meta/recipes-devtools/python/python_2.7.17.bb
+++ b/meta/recipes-devtools/python/python_2.7.17.bb
@@ -218,7 +218,7 @@ python(){
d.appendVar('FILES_' + pypackage, ' ' + value)
if include_pycs == '1':
if value.endswith('.py'):
- d.appendVar('FILES_' + pypackage, ' ' + value + 'c')
+ d.appendVar('FILES_' + pypackage, ' ' + value + '?')
for value in python_manifest[key]['rdepends']:
# Make it work with or without $PN