summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-pygments_2.7.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-pygments_2.7.3.bb')
-rw-r--r--meta/recipes-devtools/python/python3-pygments_2.7.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-pygments_2.7.3.bb b/meta/recipes-devtools/python/python3-pygments_2.7.3.bb
new file mode 100644
index 0000000000..379d85dbd7
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-pygments_2.7.3.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Pygments is a syntax highlighting package written in Python."
+DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
+HOMEPAGE = "http://pygments.org/"
+LICENSE = "BSD-2-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=1f5d0c4cf38dfc8122c00d6f1a97a0cc"
+
+inherit setuptools3
+SRC_URI[sha256sum] = "ccf3acacf3782cbed4a989426012f1c535c9a90d3a7fc3f16d231b9372d2b716"
+
+DEPENDS += "\
+ ${PYTHON_PN} \
+ "
+
+PYPI_PACKAGE = "Pygments"
+
+inherit pypi
+
+BBCLASSEXTEND = "native nativesdk"
+