summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch')
-rw-r--r--meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch b/meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch
index b93ae837ac..1e657666df 100644
--- a/meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch
+++ b/meta/recipes-devtools/gcc/gcc/0013-Disable-sdt.patch
@@ -1,4 +1,4 @@
-From d87eef0037d15f363b2614bac531626b87189d4f Mon Sep 17 00:00:00 2001
+From 7928a4eddc4a6d821a6aa6eaaea1fd60d54e3da9 Mon Sep 17 00:00:00 2001
From: Khem Raj <raj.khem@gmail.com>
Date: Fri, 29 Mar 2013 09:28:10 +0400
Subject: [PATCH] Disable sdt.
@@ -25,10 +25,10 @@ Upstream-Status: Inappropriate [hack]
4 files changed, 19 insertions(+), 19 deletions(-)
diff --git a/gcc/configure b/gcc/configure
-index 4d903cf40e8..156090550c2 100755
+index c5d3bc4ee2d..5160917d73e 100755
--- a/gcc/configure
+++ b/gcc/configure
-@@ -29830,12 +29830,12 @@ fi
+@@ -30812,12 +30812,12 @@ fi
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking sys/sdt.h in the target C library" >&5
$as_echo_n "checking sys/sdt.h in the target C library... " >&6; }
have_sys_sdt_h=no
@@ -48,10 +48,10 @@ index 4d903cf40e8..156090550c2 100755
$as_echo "$have_sys_sdt_h" >&6; }
diff --git a/gcc/configure.ac b/gcc/configure.ac
-index 07aacfee055..f31a43e7dd3 100644
+index f83420326d6..50f78308e8a 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
-@@ -6203,15 +6203,15 @@ fi
+@@ -6653,15 +6653,15 @@ fi
AC_SUBST([enable_default_ssp])
# Test for <sys/sdt.h> on the target.
@@ -77,10 +77,10 @@ index 07aacfee055..f31a43e7dd3 100644
# Check if TFmode long double should be used by default or not.
# Some glibc targets used DFmode long double, but with glibc 2.4
diff --git a/libstdc++-v3/configure b/libstdc++-v3/configure
-index 766a0a8d504..ba59088a722 100755
+index a310e9feb6c..c879445b8a6 100755
--- a/libstdc++-v3/configure
+++ b/libstdc++-v3/configure
-@@ -21986,11 +21986,11 @@ ac_compile='$CC -c $CFLAGS $CPPFLAGS conftest.$ac_ext >&5'
+@@ -22014,11 +22014,11 @@ ac_compile='$CC -c $CFLAGS $CPPFLAGS conftest.$ac_ext >&5'
ac_link='$CC -o conftest$ac_exeext $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $LIBS >&5'
ac_compiler_gnu=$ac_cv_c_compiler_gnu
@@ -96,7 +96,7 @@ index 766a0a8d504..ba59088a722 100755
$as_echo "$glibcxx_cv_sys_sdt_h" >&6; }
diff --git a/libstdc++-v3/configure.ac b/libstdc++-v3/configure.ac
-index 07cf05b6856..dd5f26957d5 100644
+index 3c799be82b1..3f63a8ec9ce 100644
--- a/libstdc++-v3/configure.ac
+++ b/libstdc++-v3/configure.ac
@@ -240,7 +240,7 @@ GLIBCXX_CHECK_SC_NPROCESSORS_ONLN