aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core')
-rw-r--r--meta/recipes-core/base-files/base-files_3.0.14.bb2
-rw-r--r--meta/recipes-core/glib-2.0/glib.inc2
-rw-r--r--meta/recipes-core/jpeg/jpeg_8b.bb2
-rw-r--r--meta/recipes-core/libxml/libxml2.inc2
4 files changed, 4 insertions, 4 deletions
diff --git a/meta/recipes-core/base-files/base-files_3.0.14.bb b/meta/recipes-core/base-files/base-files_3.0.14.bb
index d8f96c0b71..857df13332 100644
--- a/meta/recipes-core/base-files/base-files_3.0.14.bb
+++ b/meta/recipes-core/base-files/base-files_3.0.14.bb
@@ -160,7 +160,7 @@ do_install_append_netbook-pro () {
mkdir -p ${D}/initrd
}
-do_install_append_poky-lsb() {
+do_install_append_linuxstdbase() {
for d in ${dirs3755}; do
install -m 0755 -d ${D}$d
done
diff --git a/meta/recipes-core/glib-2.0/glib.inc b/meta/recipes-core/glib-2.0/glib.inc
index 0319b9d04c..5ebff68a6f 100644
--- a/meta/recipes-core/glib-2.0/glib.inc
+++ b/meta/recipes-core/glib-2.0/glib.inc
@@ -29,7 +29,7 @@ S = "${WORKDIR}/glib-${PV}"
EXTRA_OECONF = "--disable-debug --enable-included-printf=no"
EXTRA_OECONF_virtclass-native = ""
-EXTRA_OECONF_poky-lsb = "--enable-included-printf=no"
+EXTRA_OECONF_linuxstdbase = "--enable-included-printf=no"
FILES_${PN} = "${libdir}/lib*${SOLIBS}"
FILES_${PN}-dev += "${libdir}/glib-2.0/include"
diff --git a/meta/recipes-core/jpeg/jpeg_8b.bb b/meta/recipes-core/jpeg/jpeg_8b.bb
index 78fabf1efd..93aa7be678 100644
--- a/meta/recipes-core/jpeg/jpeg_8b.bb
+++ b/meta/recipes-core/jpeg/jpeg_8b.bb
@@ -46,7 +46,7 @@ FILES_jpeg-tools = "${bindir}/*"
BBCLASSEXTEND = "native"
-pkg_postinst_${PN}_poky-lsb () {
+pkg_postinst_${PN}_linuxstdbase () {
if [ "$D" = "" ]; then
if [ ! -e ${libdir}/libjpeg.so.62 ]; then
JPEG=`find ${libdir} -type f -name libjpeg.so.\*.\*.\*`
diff --git a/meta/recipes-core/libxml/libxml2.inc b/meta/recipes-core/libxml/libxml2.inc
index ba6db8f2c0..d9ea816e6d 100644
--- a/meta/recipes-core/libxml/libxml2.inc
+++ b/meta/recipes-core/libxml/libxml2.inc
@@ -21,7 +21,7 @@ inherit autotools pkgconfig binconfig
EXTRA_OECONF = "--without-python --without-debug --without-legacy --without-catalog --without-docbook --with-c14n"
EXTRA_OECONF_virtclass-native = "--with-python=${STAGING_BINDIR}/python --without-legacy --with-catalog --without-docbook --with-c14n"
-EXTRA_OECONF_poky-lsb = "--without-python --with-debug --with-legacy --with-catalog --with-docbook --with-c14n"
+EXTRA_OECONF_linuxstdbase = "--without-python --with-debug --with-legacy --with-catalog --with-docbook --with-c14n"
# required for pythong binding
export HOST_SYS