aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/meta/meta-environment-extsdk.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/meta/meta-environment-extsdk.bb')
-rw-r--r--meta/recipes-core/meta/meta-environment-extsdk.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-core/meta/meta-environment-extsdk.bb b/meta/recipes-core/meta/meta-environment-extsdk.bb
index 52012cc4fb..76d2661b10 100644
--- a/meta/recipes-core/meta/meta-environment-extsdk.bb
+++ b/meta/recipes-core/meta/meta-environment-extsdk.bb
@@ -6,7 +6,7 @@ PN = "meta-environment-extsdk-${MACHINE}"
create_sdk_files_append() {
local sysroot=${SDKPATH}/${@os.path.relpath(d.getVar('STAGING_DIR_TARGET'), d.getVar('TOPDIR'))}
- local sdkpathnative=${SDKPATH}/${@os.path.relpath(d.getVar('STAGING_DIR_NATIVE',True), d.getVar('TOPDIR'))}
+ local sdkpathnative=${SDKPATH}/${@os.path.relpath(d.getVar('STAGING_DIR_NATIVE'), d.getVar('TOPDIR'))}
toolchain_create_sdk_env_script '' '' $sysroot '' ${bindir_native} ${prefix_native} $sdkpathnative
}