aboutsummaryrefslogtreecommitdiffstats
path: root/meta-extras
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras')
-rw-r--r--meta-extras/packages/cdrtools/cdrtools-native_2.01.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-extras/packages/cdrtools/cdrtools-native_2.01.bb b/meta-extras/packages/cdrtools/cdrtools-native_2.01.bb
new file mode 100644
index 0000000000..9b148517d2
--- /dev/null
+++ b/meta-extras/packages/cdrtools/cdrtools-native_2.01.bb
@@ -0,0 +1,23 @@
+# cdrtools-native OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+LICENSE="GPL"
+DESCRIPTION="A set of tools for CD recording, including cdrecord"
+HOMEPAGE="http://cdrecord.berlios.de/old/private/cdrecord.html"
+
+SRC_URI="ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2"
+
+S="${WORKDIR}/cdrtools-${PV}"
+
+inherit native
+
+STAGE_TEMP="${WORKDIR}/stage_temp"
+
+do_stage() {
+ install -d ${STAGE_TEMP}
+ make install INS_BASE=${STAGE_TEMP}
+
+ install -d ${STAGING_BINDIR}
+ install ${STAGE_TEMP}/bin/* ${STAGING_BINDIR}
+}