aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-devtools/python/python3_3.5.5.bb4
-rw-r--r--meta/recipes-devtools/python/python_2.7.15.bb3
2 files changed, 5 insertions, 2 deletions
diff --git a/meta/recipes-devtools/python/python3_3.5.5.bb b/meta/recipes-devtools/python/python3_3.5.5.bb
index beaf3dc0ca..bfe91fb1c7 100644
--- a/meta/recipes-devtools/python/python3_3.5.5.bb
+++ b/meta/recipes-devtools/python/python3_3.5.5.bb
@@ -1,6 +1,8 @@
require recipes-devtools/python/python.inc
-DEPENDS = "python3-native libffi bzip2 gdbm openssl sqlite3 zlib virtual/libintl xz qemu-native qemu-helper-native"
+DEPENDS = "python3-native libffi bzip2 gdbm openssl \
+ sqlite3 zlib virtual/libintl xz qemu-native \
+ qemu-helper-native virtual/crypt"
PR = "${INC_PR}.0"
PYTHON_MAJMIN = "3.5"
diff --git a/meta/recipes-devtools/python/python_2.7.15.bb b/meta/recipes-devtools/python/python_2.7.15.bb
index 3044c3d363..43d9ff5152 100644
--- a/meta/recipes-devtools/python/python_2.7.15.bb
+++ b/meta/recipes-devtools/python/python_2.7.15.bb
@@ -1,6 +1,7 @@
require python.inc
-DEPENDS = "python-native libffi bzip2 gdbm openssl readline sqlite3 zlib"
+DEPENDS = "python-native libffi bzip2 gdbm openssl \
+ readline sqlite3 zlib virtual/crypt"
PR = "${INC_PR}"