aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.18.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
index 15e7881427..6658adee36 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "d8a8f28746fdb335c3d6cab69a8b64156340c1c7"
-SRCREV_meta ?= "eae1bf4c938bd04beb6a1b2405e86d2cef88426f"
+SRCREV_machine ?= "f9cb6c0852260b119014a339332c9f4bee4c074b"
+SRCREV_meta ?= "0e108d3aae16700b48e5944aa96d264e39f8160e"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.18.7"
+LINUX_VERSION ?= "4.18.9"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
index 19355de67a..bb2445160f 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
@@ -4,7 +4,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.18.7"
+LINUX_VERSION ?= "4.18.9"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
@@ -13,8 +13,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_meta ?= "eae1bf4c938bd04beb6a1b2405e86d2cef88426f"
+SRCREV_machine ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_meta ?= "0e108d3aae16700b48e5944aa96d264e39f8160e"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.18.bb b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
index 49db0d2bb9..79d3046bd2 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
@@ -11,21 +11,21 @@ KBRANCH_qemux86 ?= "v4.18/standard/base"
KBRANCH_qemux86-64 ?= "v4.18/standard/base"
KBRANCH_qemumips64 ?= "v4.18/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "5bcc33dbcd60be73897f4983844cf0226fd54bdf"
-SRCREV_machine_qemuarm64 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_machine_qemumips ?= "0fba2828af7485ebd03e4210dbefe79c070aefc5"
-SRCREV_machine_qemuppc ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_machine_qemux86 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_machine_qemux86-64 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_machine_qemumips64 ?= "1d92949184f78f9c2c71d069683d386b37cc6dca"
-SRCREV_machine ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
-SRCREV_meta ?= "eae1bf4c938bd04beb6a1b2405e86d2cef88426f"
+SRCREV_machine_qemuarm ?= "ef0043f38afb743bffdc39aacc54ea2419da0be3"
+SRCREV_machine_qemuarm64 ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_machine_qemumips ?= "a6d4477ea91aec9d3d6af538f8f9d27a687540aa"
+SRCREV_machine_qemuppc ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_machine_qemux86 ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_machine_qemux86-64 ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_machine_qemumips64 ?= "766c469b1707fd3101116f572052a7b8d5ac0658"
+SRCREV_machine ?= "0cdc8564c61958a39704d97e008120bd7c762f60"
+SRCREV_meta ?= "0e108d3aae16700b48e5944aa96d264e39f8160e"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
-LINUX_VERSION ?= "4.18.7"
+LINUX_VERSION ?= "4.18.9"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"