aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.9.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.9.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.9.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.9.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.9.bb
index 904a8465b3..e85d7c7b18 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.9.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.9.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipPackage("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "0898601446c6bde63cb97fb6236d114886ed5f2a"
-SRCREV_meta ?= "8c71361007816dcabe297f40cd5a38ed5d7d7599"
+SRCREV_machine ?= "1d5e0d6f25c65f2404c47de11bef86f3dbc7f29d"
+SRCREV_meta ?= "0f58ab994909b0a15939f505458cec35a9663e5d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.9.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.9;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.9.4"
+LINUX_VERSION ?= "4.9.6"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.9.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.9.bb
index c2931df201..a052dad5d1 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.9.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.9.bb
@@ -4,13 +4,13 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.9.4"
+LINUX_VERSION ?= "4.9.6"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_meta ?= "8c71361007816dcabe297f40cd5a38ed5d7d7599"
+SRCREV_machine ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_meta ?= "0f58ab994909b0a15939f505458cec35a9663e5d"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.9.bb b/meta/recipes-kernel/linux/linux-yocto_4.9.bb
index eb3f027e70..a61bb137b9 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.9.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.9.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "ebd7956fb8f43632fff9537579d2788532ec5dad"
-SRCREV_machine_qemuarm64 ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_machine_qemumips ?= "2e81d7a5cc2cbfae377f4d07d85c34800c04e3c2"
-SRCREV_machine_qemuppc ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_machine_qemux86 ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_machine_qemux86-64 ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_machine_qemumips64 ?= "af223adb1634de8cb279ff809c6d13266b87e5dc"
-SRCREV_machine ?= "087b65ddac049813eef2513c4440cb1d02971357"
-SRCREV_meta ?= "8c71361007816dcabe297f40cd5a38ed5d7d7599"
+SRCREV_machine_qemuarm ?= "9dc59f0efe6cd1dd806b5b6089faf803db9018a4"
+SRCREV_machine_qemuarm64 ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_machine_qemumips ?= "0ed887a8c24e2c2a8a2f136b9ef5031bdf6cde8c"
+SRCREV_machine_qemuppc ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_machine_qemux86 ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_machine_qemux86-64 ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_machine_qemumips64 ?= "06fff8284bbec52a36fb3d054354db2f593376ac"
+SRCREV_machine ?= "0b52a52fb892c0dd20823268830ab22a9e3a92b8"
+SRCREV_meta ?= "0f58ab994909b0a15939f505458cec35a9663e5d"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.9.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.9;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.9.4"
+LINUX_VERSION ?= "4.9.6"
PV = "${LINUX_VERSION}+git${SRCPV}"